
Image placeholders
This layout is set with a p icture placeholder for photography. 
To insert an image:
• Click on the ‘picture placeholder icon’
• Navigate to the file and insert
Updating image
• Click on the image you wish to change
• Delete the image
• Follow the steps as above to insert an image
Cropping image
When the image is inserted it may not automatically show the 
part of the image you want. To change what is shown:
• Select the image
• Go to ‘Format’ tab
• Select ‘Crop’
• You can now move the image within the placeholder.
Resizing image
If the shape of the image resizes too small or big, you can 
reset the placeholder by:
• Right-click on the page
• Select ‘reset slide’ (note: Us ing this action will reset all of 

the manual formatting on the page)
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Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

Click Here to Access the National Grid New York System Data Portal

National Grid has created a collection of maps to help customers, contractors and 

developers identify potential project sites.

Each map provides the location and specific information for the selected electric distribution 

lines, and its associated substations within the National Grid electric service territory.

National Grid’s electric system is dynamic. System configurations can change for a variety 

of reasons both planned and unplanned. National Grid will update the contents on a periodic 

basis so please be aware that the same location may show different information over time.

Please note that the portal and maps are not a guarantee that generators can interconnect 

at any particular time and place. Several factors drive the ability and cost of interconnecting 

distributed generation to the electric custom and actual interconnection requirements and 

costs will be determined following detailed studies. These studies will consider your specific 

project location, operating characteristic and timing. Additionally, environmental and other 

required permits are independent of our interconnection process and may limit the suitability 

of a particular site. 

Detailed information on this process can be found at: (nCAP) Customer Application Portal

| NY System Data Portal User Guide | April 2025

Overview

https://systemdataportal.nationalgrid.com/NY/
https://gridforce.my.site.com/s/
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Navigation - Tabs

| NY System Data Portal User Guide | April 2025

• The National Grid New York System Data Portal is organized into 

defined tabs with each tab containing specific information tailored 

to a certain aspect of the National Grid New York electric power 

system.

Select the tabs to navigate between 

different parts of the portal
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Navigation – Portal Map

| NY System Data Portal User Guide | April 2025

• The Distribution Assets Overview, Hosting Capacity, and LSRV/VDER tabs 
have displays built on an ESRI based mapping system.

• These tabs have similar functionalities regarding navigation and display features.

• Several navigation icons are shown on the upper left-hand corner of the map.

Measurement Tool

Default Extent (Zoom 

out to view all)

Basemap Gallery

My Location

Zoom Control

Search by location, address, or GPS coordinates
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Navigation – Display Controls

| NY System Data Portal User Guide | April 2025

Below explain what each display control is used for:

• Search Bar: Type in an address, location, place, or set of 

GPS coordinates to automatically bring the desired location 

into view

• Zoom In/Out: Press “+” to incrementally zoom in and “-” to 

incrementally zoom out from the current view extent

• Default Extent: Press this button to automatically zoom back 

to the default view extent (the entire map of the National Grid 

New York Service Territory)

• My Location: Automatically zoom to the user’s current location 

(if the user’s browser is set up to detect the user’s current 

location)
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Navigation – Display Controls

| NY System Data Portal User Guide | April 2025

Below explains what each display control is used for:

‒ Basemap Gallery: Choose from a list of basemaps 

to display as the background on the ESRI map

‒ Measurement Tool: Use this tool to make 

various measurements

• Area: use mouse to click perimeter of area to 
measure (double click to close the shape)

• Distance: use mouse to place markers and 

measure straight line distance (double click to 
terminate the trail)

• Location: Hover mouse or click to drop a marker 

and display the latitude and longitude of the 
point
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Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

• First is the Legend icon which details 

the meanings of the colors shown in 
the map. Each map has a thin blue line 
that outlines National Grid’s New York 

service territory. Below is the legend 
that is seen on the PV Hosting 

Capacity Map

| NY System Data Portal User Guide | April 2025

Navigation – Map Layer Display
• The upper right-hand corner of the map displays two icons that 

detail the map display:

• The second icon in the upper right-hand corner is 

the Layer List. The Layer List defines the various 
info that is stored in the layers on the ESRI map. 
Information can be hidden or brought to the front 

of the view by selecting/un-selecting these layers.

• Also, the dropdown shows how the layers on the 

map stack. So, if you de-select “Substation Level 
Data” you would not see much change unless you 
have the other two selections turned off. 
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Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

| NY System Data Portal User Guide | April 2025

Navigation – Map Layers

Each tab will have a set of layers that can be seen in the Layer List. These 

layers represent a specific type of data or information relevant to the tab. One 

can interact with these layers to customize their view by selecting/de-

selecting the layer.

One layer that is seen on each map is the National Grid Service Territory layer that 

is selected by default. Some areas may not be fed by National Grid but rather 

NYSEG, Central Hudson, and/or other utilities, so this is a rough outline of where 

National Grid's assets are located within New York State. This, along with a few 

other layers such as Sub-T lines, and Substations are all sourced from our 

Geographic Information System (GIS).

Other layers are unique to the specific map, some examples are:

• Environmental Justice Locations (seen as the PE_JA_NY layer)

• Electrification Data

• National Grid Feeders by Phase

• Substations and Sub-Transmission Lines

• Hosting Capacity Data
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Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

| NY System Data Portal User Guide | April 2025

Navigation – Map Layer (Hosting Capacity and 

Electrification)

These layers are based on the data gathered and calculated by National Grid.

• PV Hosting Capacity: Applicable hosting capacity data for each feeder, substation, and 3-phase line 

(primary level), which is then represented on the PV Hosting Capacity Map.

• ESS Hosting Capacity: Similar to the PV Hosting Capacity layer, except that there are two sets of data 
to represent the hosting capacity metrics applicable to an ESS's mode of operation (charge and 

discharge). Both layers are related to the same assets and will therefore appear "stacked" on the map, 
and toggling the layer must be used to ensure the desired layer is visible.

• Electrification Map: Contains feeder and substation rating, peak load, and headroom for both the 

summer and winter season. Also contains a sub-layer to show voltage per 3-phase line.
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Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

| NY System Data Portal User Guide | April 2025

Navigation – Map Layers (Feeder Phase Layers)

All maps contain layers that visually represent circuits as lines on the map. These layers are 

typically separated into layers based on the phasing of the line(s) and can vary based on level of 
granularity (entire circuit vs. Per line) 

•PV/ESS Hosting Capacity & Electrification Capacity layers: These layers visually represent 3-phase 
lines and are color coded based on capacity values. 

•Phase 1 layers: These layers exist on all maps other than the LSRV/VDER map and are used to 

visually represent non-3-phase lines and what circuit they are a part of. 

•Distribution Assets Overview Three Phase and LSRV/VDER Feeders layers: These layer visually 
represent 3-phase lines on a circuit that are randomly colored.
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Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

| NY System Data Portal User Guide | April 2025

Navigation – Map Layer (Environmental Justice Locations)

There is a layer for the Environmental Justice Locations. These show 

as larger shaded areas to encompass the location.

An Environmental Justice Location is defined as:

1. At least 52.42% of the population in an urban area reported 

themselves to be members of minority groups; or

2. At least 26.28% of the population in a rural area reported themselves 

to be members of minority groups; or

3. At least 22.82% of the population in an urban or rural area had 

household incomes below the federal poverty level.

See the link for more information: Click Here to view the Department 

of Environmental Conservations definitions for a Potential 

Environmental Justice Location (PEJAs)

https://www.dec.ny.gov/public/911.html
https://www.dec.ny.gov/public/911.html
https://www.dec.ny.gov/public/911.html
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Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

| NY System Data Portal User Guide | April 2025

Navigation – Map Layer (Environmental Justice Locations)

These locations are defaulted on for any map the layer is available 

for and can be seen in the example image below.

For other maps, toggle the Layer List as shown prior and select the 

PE_JA_NY layer then zoom in to see the shaded areas.
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Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

| NY System Data Portal User Guide | April 2025

Navigation – Map Layer (Cost Sharing Projects and 

Flexible Connection Substations)

The PV Hosting Capacity map contains two additional layers 

applicable to specific substations:

1. Cost Sharing Projects

• These symbols represent substations where utility-initiated upgrades 

(found in the Capital Investment Plan) or market-initiated upgrades 

(triggered by Distributed Generation Projects) exist that meet the 

following criteria:

- Construction of the project will take longer than 24 months

- Construction will not start for greater than 18 month

• On the map, these appear as pink triangles

2. Flexible Connection Substations

• These symbols represent substations where the Company is currently considering 

flexible interconnection as a solution that can be used to support interconnection of 

DG.

• On the map these appear as teal pentagons
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Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

Another important feature of the ESRI based map tabs is the attribute table which 
stores all pop-up information on the map in tabular form.

• Double-clicking on a line item in the attribute table will automatically zoom the map to that object. 

• Columns can be added or removed from the table. The “Filter by Map Extent” option can also be 

selected so that the contents of the attribute table automatically update based on the objects 

contained in the current map view. 

• For example, if the map was zoomed in on the city of Albany, only objects geographically located in 

Albany would show up in the attribute table.

Navigation – Attribute Table

| NY System Data Portal User Guide | April 2025

Additional options 

including export 

to CSV and Filter

Add or remove 

columns from 

the attribute 

table

Click to display or 

hide the attribute 

table

Filter by map 

extent  options
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Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

• The contents of the attribute table can export to CSV format by selecting “Export All to CSV” 

under the “Options" Menu

• The contents of the table can also be filtered through the “Options” menu.

• The attribute table can be filtered by any of the line items contained in the pop-ups on that particular tab and multiple 

filters can be applied simultaneously.

• Once the filter is set, the contents of the attribute table will update accordingly as will the objects viewable on the map. 

In other words, only the objects that meet the criteria of the filter will be displayed on the map (by selecting the 

appropriate layers).

• The below example shows a filter applied to the PV Hosting Capacity tab to only display feeders with a minimum 

hosting capacity of at least 1MW and less than 5MW of DG connected.

Navigation – Attribute Table

| NY System Data Portal User Guide | April 2025

Click “Add expression” to 

add a filter (multiple filters 

can be applied at once)

The map only displays the feeders 
that meet the filter criteria (by 

unselecting the Substation Level 

layer). All other feeder objects are 
hidden.
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Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

Insert a chart

• Click on the chart icon and select the chart you require
• On the Insert tab choose ‘Chart’ and from the available 

options choose the type of chart you require
• Format the chart
• Update the chart title text box
• Update source and notes
Update existing chart
• Click on the existing chart and delete
• Follow steps for inserting a chart above

The Introduction Tab provides an overview of the System Data Portal, with 
FAQs and a link to this User Guide. 

Additionally, a link to National Grid’s Interconnection Online Application 
Portal, nCAP, is provided.

| NY System Data Portal User Guide | April 2025

Tab - Introduction
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Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

Insert a chart

• Click on the chart icon and select the chart you require
• On the Insert tab choose ‘Chart’ and from the available 

options choose the type of chart you require
• Format the chart
• Update the chart title text box
• Update source and notes
Update existing chart
• Click on the existing chart and delete
• Follow steps for inserting a chart above

Tab – Company Reports

• The Company Reports Tab includes various regulatory filings and 
company reports including:

- The 5 Year Transmission and Distribution Capital Investment Plan 

- The 15 Year Electric Transmission and Distribution Planning Report

- Peak Load Forecast

- Asset Condition Report

- Reliability Report, Summer Preparedness, Condition Assessment, and Power Quality

- National Grid’s Distributed System Implementation Plan

| NY System Data Portal User Guide | April 2025
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Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

Insert a chart

• Click on the chart icon and select the chart you require
• On the Insert tab choose ‘Chart’ and from the available 

options choose the type of chart you require
• Format the chart
• Update the chart title text box
• Update source and notes
Update existing chart
• Click on the existing chart and delete
• Follow steps for inserting a chart above

Tab – Distribution Assets Overview

The Distribution Assets Overview Tab provides planning information for 
feeders including historical and forecasted loading information. The data on 
this tab can be used to understand potential system constraints that may 
impact future interconnections. 

The pop-up that appears when the tab is initially selected contains disclaimer 
information as well as a link to a PDF with descriptions of each data point found in 
the pop-ups on the map.

| NY System Data Portal User Guide | April 2025
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Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

Insert a chart

• Click on the chart icon and select the chart you require
• On the Insert tab choose ‘Chart’ and from the available 

options choose the type of chart you require
• Format the chart
• Update the chart title text box
• Update source and notes
Update existing chart
• Click on the existing chart and delete
• Follow steps for inserting a chart above

Tab – Distribution Assets Overview

Each feeder object is colored randomly based on the feeder's name. On the map:

• Bold lines represent three phase while thin lines represent single and two phase lines. 

• Overhead sections are represented by solid lines while underground sections are represented by 
dashed lines. 

• Selecting a feeder will display a pop-up window with information on the selected feeder

• Line items include peak loading on the feeder from the two previous years.

• General feeder characteristics are also displayed such as Substation Name, Operating Voltage, and Summer Rating of the 
feeder

| NY System Data Portal User Guide | April 2025

3 Phase Overhead Section
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Single- or 

Two-Phase 

Overhead 

Section
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Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

Insert a chart

• Click on the chart icon and select the chart you require
• On the Insert tab choose ‘Chart’ and from the available 

options choose the type of chart you require
• Format the chart
• Update the chart title text box
• Update source and notes
Update existing chart
• Click on the existing chart and delete
• Follow steps for inserting a chart above

Tab – Distribution Assets Overview

In the pop-up, the final two line items contain links to historical and forecasted feeder 

loading data. 

Historical Feeder Load Curve (if National Grid has communications on this feeder), will be 

populated with a link to a downloaded excel filing containing raw historical measurements 

on the feeder.

If there are no communications with the selected feeder, meaning there is no data to present, the entry 

in this line item will read “No additional 8760 information available”. If there is the entry  in this line item 

will be a link titled “More Info” where the downloaded file will contain a disclaimer followed by a separate 

tab for each measured value (i.e. Amps on Phase A or MW).

| NY System Data Portal User Guide | April 2025

Different  tab for each 

measured quantity
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Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

Insert a chart

• Click on the chart icon and select the chart you require
• On the Insert tab choose ‘Chart’ and from the available 

options choose the type of chart you require
• Format the chart
• Update the chart title text box
• Update source and notes
Update existing chart
• Click on the existing chart and delete
• Follow steps for inserting a chart above

Tab – Distribution Assets Overview

Forecasted Feeder Load Curve – This line item will be populated with a link to a 

downloadable CSV file containing 5 years of forecasted hourly feeder loading

| NY System Data Portal User Guide | April 2025
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Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

Insert a chart

• Click on the chart icon and select the chart you require
• On the Insert tab choose ‘Chart’ and from the available 

options choose the type of chart you require
• Format the chart
• Update the chart title text box
• Update source and notes
Update existing chart
• Click on the existing chart and delete
• Follow steps for inserting a chart above

Tab – PV Hosting Capacity Map

The PV Hosting Capacity Tab shows an estimate of the amount of solar PV that may be 

accommodated by a feeder without adversely impacting power quality or reliability under current 

configurations and without infrastructure upgrades. 

When the PV Hosting Capacity Tab is selected a screen appears showing links to two PDFs that should 

be read carefully before going further. This document explains the assumptions and methods used when 

calculating hosting capacity values and sheds light on how the results should be interpreted.

| NY System Data Portal User Guide | April 2025



30National Grid 

Reapplying the Slide Layout
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Tab – PV Hosting Capacity Map

At the default extent level, feeders on the hosting tab are colored according to their maximum 

hosting capacity value. The range of values which each color symbolizes is shown in the legend
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Feeder has a 

maximum hosting 

capacity between 

0.0MW to 0.29MW
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Update existing chart
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Tab – PV Hosting Capacity Map

Like the distribution assets overview tab, when a feeder is selected an informative pop-up appears. 

The pop-up on the Hosting Capacity tab includes three pages: a Feeder Level page, a Substation 

Level page, and a Primary Level page.
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Also, on this page, the Feeder 

and Substation/Bank Name 
information are clickable links. 
By clicking them, you will be 

navigated to the nCAP portal 
about this asset and its 

Distributed Generation 
information.

The Feeder Level page includes information such as:

• Operating voltage (feeder voltage at the substation)

• The local minimum and maximum hosting capacity of the 

3-phase lines on that feeder

• The DG connected and in queue on the feeder

• The dates the information were last refreshed

• Some general feeder characteristics. 

Click these arrows to 

navigate between the 

feeder, substat ion, and 

primary level pages
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• On the Insert tab choose ‘Chart’ and from the available 

options choose the type of chart you require
• Format the chart
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Update existing chart
• Click on the existing chart and delete
• Follow steps for inserting a chart above

Tab – PV Hosting Capacity Map

• Once zoomed in, the primary level analysis appears, and various color groupings are observed 

across each feeder.

• Each grouping is still colored according its maximum hosting capacity; however, the primary level analyses display 

how hosting capacity changes over the length of a feeder and provide the feeder violation data.

• Three phase sections are shown with a bold line while single- and two-phase sections are shown with 

a thin pink colored line.
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Update existing chart
• Click on the existing chart and delete
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Tab – PV Hosting Capacity Map

The Substation Level page includes 

information such as:

• Substation Bank/Name (which is a 

clickable links to the nCAP portal for 

the asset) 

• Transmission Node PTID

• DG connected, in queue at the 

substation bank level, and the sum of 
these two rows

• Amount connected since last map 

refresh

• Last refresh date

• Previous year’s peak at the 

substation bank

• Some general substation 

characteristics
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• Click on the existing chart and delete
• Follow steps for inserting a chart above

Tab – PV Hosting Capacity Map

The Primary Level page includes information for 

that line such as:

• The primary line id

• The feeder the line is on (which is a clickable link the 

nCAP portal for the asset)

• Base Voltage (voltage at that line)

• Primary Hosting Capacity (minimum of all values below)

• Primary Over-Voltage

• Primary Voltage, and Regulator, Deviation

• Thermal from Generation

• Anti-Islanding

• Flicker Value

• The latest Feeder Rating and Substation Bank rating
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• Click on the existing chart and delete
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Tab – PV Hosting Capacity Map

• The attribute table on the hosting capacity page has one tab for the feeder level data, one tab 

for the substation level data, and one tab for the primary level data.

• As shown previously, the Hosting Capacity tab is a good place to apply filters to identify the feeders 

that meet a specified set of criteria (Attribute Table: Options →Filter).
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Tab – PV Hosting Capacity Map

The location of DG cost sharing projects at substations is provided on the map. It shows the 

location of the project and provides details on the project. 
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options choose the type of chart you require
• Format the chart
• Update the chart title text box
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Update existing chart
• Click on the existing chart and delete
• Follow steps for inserting a chart above

Tab – PV Hosting Capacity Map

The location and name of National Grid's Sub-transmission lines has been added to the PV 

Hosting Capacity map. It can be viewed as a layer by itself or with all the other PV HCA data by 

toggling the desired layers.
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Tab – Electrification Capacity

When the Electrification Capacity Tab is selected a screen appears showing 

links to two PDFs that should be read carefully before going further: 

• National Grid New York System Information Portal Terms of Use: This document explains 

the terms of use you agree upon to use the Electrification Capacity Tab. 

• Electrification Capacity Pop-Up Definitions: This document provides detailed explanations 

of each line item in the pop-ups displayed on this tab. 
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• Follow steps for inserting a chart above

Tab – Electrification Capacity

The Electrification Capacity details an estimate of how much capacity is available to electrify 

transportation and heating technologies. 

The map is colored based on the remaining MW capacity for a specific feeder, substation, or primary line 

voltage.
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maximum 

electrification 

capacity is greater 

than 1.5MW



41National Grid 

Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

Insert a chart

• Click on the chart icon and select the chart you require
• On the Insert tab choose ‘Chart’ and from the available 

options choose the type of chart you require
• Format the chart
• Update the chart title text box
• Update source and notes
Update existing chart
• Click on the existing chart and delete
• Follow steps for inserting a chart above

Tab – Electrification Capacity

Within the Electrification Capacity Map, there are 3 different types of pop-up windows: Summer 

Load Serving Capacity, Winter Load Serving Capacity, and Primary Load Capacity.

Summer and Winter Load Serving contain the same information such as in one window for the feeder 

and substation selected:

• Feeder

• Substation Bank Name

• Operating Voltage

• Peak Load

• Rating

• Load Capacity Headroom

• Refresh Date

• Notes (If any)
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Click these arrows to navigate between the 

feeder, substation, and primary level pages
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Tab – Electrification Capacity

The Primary Load Capacity popup window contains the following:

• Primary ID

• Feeder (which is a clickable link the nCAP portal for the asset)

• Base Voltage
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Tab – ESS Hosting Capacity

The Energy Storage Hosting Capacity Tab shows an estimate of the amount of Energy Storage 

System that may be accommodated by a feeder without adversely impacting power quality or 

reliability under current configurations and without infrastructure upgrades. 

Similar to the other maps, a screen appears showing the legal disclaimer to one PDFs that should be 

read carefully before going further: 

• The ESS Hosting Capacity Analysis Methodology and Assumptions: This document explains the 

assumptions and methods used in calculating the hosting capacity values and sheds light on how the 

results should be interpreted
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Tab – ESS Hosting Capacity

The ESS Hosting Capacity has two layers. 

1. Discharging (or exporting power onto the grid)

2. Charging (or using the Grid to charge an Energy Storage system)

Both layers have the data mapped for the feeder’s ESS HCA max while the minimum is provided in the 

feeder popup
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Tab – ESS Hosting Capacity

To view a feeder popup,  

its substation level data, 

and primary, you can do 

the following: 

Zoom in, select the feeder, 

use the arrows to cycle 

through the different 

popups like what is shown 

here.
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To toggle between the 

layers, go to the layer list 

and select which mode 

you wish to view. 
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Tab – ESS Hosting Capacity

Below explains what the ESS Feeder Level Hosting Capacity pop-ups detail.
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The Feeder Level page includes information 

such as:

• Feeder and Substation Bank/Name (which 

are clickable links to the nCAP portal for the 

asset)

• Local voltage (circuit voltage at substation)

• The local minimum and maximum hosting 

capacity of the circuit

• The DG connected and in queue on the 

feeder

• The dates the information were last 
refreshed

• Some general feeder characteristics. 

Click this arrow to navigate 

between the feeder, 

substation, and primary 

level pages
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Tab – ESS Hosting Capacity

Below explains what Substation Level Data pop-ups detail.
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The Substation Level page includes 

information such as:

• Substation Bank/Name (which is a 

clickable links to the nCAP portal for the 

asset)

• Transmission Node PTID

• DG connected, in queue at the substation 

bank level, and the sum of these two rows

• Amount connected since last map refresh

• Last refresh date

• Previous year’s peak at the substation 
bank

• Some general substation characteristics
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Tab – ESS Hosting Capacity

Below explains what the Primary Level Data pop-ups detail.
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The Primary Level page includes information for that 

line such as:

• The primary line id

• The feeder the line is on (which is a clickable link the 

nCAP portal for the asset)

• Base Voltage

• Primary Hosting Capacity (minimum of values below)

• Primary Over-Voltage

• Primary Voltage, and Regulator, Deviation

• Thermal from Generation

• Anti-Islanding

• Flicker Value

• The latest Feeder Rating and Substation Bank rating
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Tab – ESS Hosting Capacity

Different color schemes were 

selected to differentiate between 

the modes of operation
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The data can also be filtered and 

downloaded as a CSV from the 

attribute table
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Tab – LSRV/VDER

The LSRV/VDER map indicates the substations on 

which Location System Relief Value (LSRV) 

compensation is available as part of the VDER Value 

Stack compensation. As with all map pages, a 

disclaimer page first appears including important 

information such as methodology used in the 

analysis, the last update date, and a link to related 

regulatory filings.
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• On the map, substations and all associated 

feeders are highlighted for a given LSRV area and 

details can be accessed by clicking on the blue 

substation symbols.

• The LSRV pop-up contains the substation name, 

the distribution planning area of the station, the 

MW allocated, and the MW cap.
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Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

Insert a chart

• Click on the chart icon and select the chart you require
• On the Insert tab choose ‘Chart’ and from the available 

options choose the type of chart you require
• Format the chart
• Update the chart title text box
• Update source and notes
Update existing chart
• Click on the existing chart and delete
• Follow steps for inserting a chart above

Tab – DG Cost Sharing

The information provided on this tab identifies “Qualifying Upgrades” per DG cost 

sharing order (Case 20-E-0543).

These upgrades have been identified in a completed CESIR but may not have advanced to 

construction.
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Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

Insert a chart

• Click on the chart icon and select the chart you require
• On the Insert tab choose ‘Chart’ and from the available 

options choose the type of chart you require
• Format the chart
• Update the chart title text box
• Update source and notes
Update existing chart
• Click on the existing chart and delete
• Follow steps for inserting a chart above

Tab – DG Cost Sharing

Each upgrade has an estimated cost associated with them. Each cost is broken down into:

• Station Name

• Transformer (1 and 2 if there is an upgrades needed to multiple substation transformers), 

• Amount of Hosting Capacity the upgrade needs to handle

• The completed study’s kw

•  Estimated upgrade costs

• Total payment received

• Percent payments received
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Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

Insert a chart

• Click on the chart icon and select the chart you require
• On the Insert tab choose ‘Chart’ and from the available 

options choose the type of chart you require
• Format the chart
• Update the chart title text box
• Update source and notes
Update existing chart
• Click on the existing chart and delete
• Follow steps for inserting a chart above

Tab – CESIR Pass Fail

A tab is provided with a downloadable excel file to view a list of results from the 

System Impact Analysis of CESIRs that have been performed. Each row corresponds 

to a single CESIR and the specific Pass/Fail results of the 18 CESIR criteria evaluated 

as part of the analysis.
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Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

Insert a chart

• Click on the chart icon and select the chart you require
• On the Insert tab choose ‘Chart’ and from the available 

options choose the type of chart you require
• Format the chart
• Update the chart title text box
• Update source and notes
Update existing chart
• Click on the existing chart and delete
• Follow steps for inserting a chart above

Tab – CESIR Pass Fail

Below is an example excerpt from the System Impact Analysis of a CESIR. Each 

criteria's Pass/Fail result are the values shared in the CESIR Pass Fail report.
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Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

Insert a chart

• Click on the chart icon and select the chart you require
• On the Insert tab choose ‘Chart’ and from the available 

options choose the type of chart you require
• Format the chart
• Update the chart title text box
• Update source and notes
Update existing chart
• Click on the existing chart and delete
• Follow steps for inserting a chart above

Tab – REST API

Third parties can now overlay JU Hosting Capacity data within their own GIS systems 

and mapping tools.

The REST URL access provides a live version of the current hosting capacity maps 

enabling access to the most up-to-date information
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Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

Insert a chart

• Click on the chart icon and select the chart you require
• On the Insert tab choose ‘Chart’ and from the available 

options choose the type of chart you require
• Format the chart
• Update the chart title text box
• Update source and notes
Update existing chart
• Click on the existing chart and delete
• Follow steps for inserting a chart above

Tab – REST API

• Fill out the REST API form 

confirming your information.

• This also indicates that you will 

place the disclaimer language.

• This also confirms that you will 

track who uses your map and 

provide a list of users if 

requested by National Grid
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Reapplying the Slide Layout
Putting text into a placeholder not only ensures  the text sits  in 
the correct place and is formatted correctly, it also helps  to 
update the page quickly and efficiently. 
• Right click on the page
• Click on ‘Layout’
• Select the layout you require
Text bullet formatting
• To use text/bullet formatting levels correctly, use the 

Increase Lis t Level and Decrease List Level buttons from the 
Paragraph group on the Home tab

Alternatively you can use the keyboard shortcuts:
• Shift+Alt+Right arrow key = increase level
• Shift+Alt+Left arrow key = decrease level
Guides

• To ensure all other elements aside from placeholders are 
pos itioned correctly, switch  your drawing guides on

• Click Alt+F9

Insert a chart

• Click on the chart icon and select the chart you require
• On the Insert tab choose ‘Chart’ and from the available 

options choose the type of chart you require
• Format the chart
• Update the chart title text box
• Update source and notes
Update existing chart
• Click on the existing chart and delete
• Follow steps for inserting a chart above

Tab – NWA (Non-Wire Alternatives)

The NWA Tab contains a link to National Grid's Non-Wires 
Alternatives web page which includes helpful information about 
NWAs, basic project metrics, and scope and timing of potential 
future NWA opportunities. Requests for Proposal or the like will 
contain more details about project scope, area information, and 
timing.
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